glibc versions

Jesse Allen the3dfxdude at
Sat Sep 24 19:04:49 CDT 2005

On 9/24/05, wino at <wino at> wrote:
> Are there any issues with more recent glibc?
> I am looking to what has changed on my system since I had wine working
> nicely a few months back.
> It occured to me that I probably have updated glibc at some point possibly
> later then the wine build that worked to well until I foolishly tried to
> update it.
> Is there anything here we need to be aware of?
> TIA for any detail.
> Regareds

I just found out two days ago that Wine built with GCC 4.0 breaks
SecuRom protected games -- probably in signal handling.  It's deja vu
all over again to what happened with the kernel.  Debian (unstable?)
just happened to switch to GCC 4.0.  We need to identify the problem
before the GCC 4.0 migration progresses.  Don't know if this is your
problem but who knows?

More information about the wine-devel mailing list