CVS build failure

Saulius Krasuckas saulius2 at
Wed Jan 4 06:10:41 CST 2006

* On Wed, 4 Jan 2006, Segin wrote:
> * Robert Reif wrote:
> > 
> > I am getting the following build error on RH9 with todays CVS:
> Your problem is that you're using a Linux distro that is unsupported, 
> unused, and obsolete. Might as well use Windows 95...

You are too radical.  On Windows 95 you cannot upgrade kernel to Windows 
XP one without reinstalling all the libs.  On linux you can migrate from 
24x to 26x without reinstalling all the OS.  And this is what I am using:

$ cat /etc/redhat-release; uname -r
 Red Hat Linux release 8.0 (Psyche)

Your comparision was too weak..

More information about the wine-devel mailing list