Wine 0.9.5 no longer runs Dragon Naturally Speaking

Scott Ritchie scott at
Fri Jan 6 02:14:29 CST 2006

There's no apt repository for old packages, however old debs are
available here:

I'll put a link to there on the download-deb page at winehq soon.

I've forwarded this message to wine-devel as that's the proper place to
report regressions, rather than emailing me.

Scott Ritchie
On Fri, 2006-01-06 at 07:36 +0100, Emmanuel Charpentier wrote:
> Dear Scott,
> As stated in the title, Wine 0.9.5 no longer runs Dragon Naturally 
> Speaking (voice recognition). I Cc this mail to peter at, 
> because he's seriously interested with this program (he published the 
> how-to-install document...). The program stops early in the setup 
> process (an error dialog box pops up *behind* DNS' flash screen) : the 
> error message refers to an "Access violation" error and points to 
> Dragon's own log (which reports a segment violation and barfs a somewhat 
> largish stack dump).
> Using DNS on a daily basis, I wish to revert to wine 0.9.4 or 0.9.3, but 
> I am unable to find a repository for the older Debian packages. Is there 
> a repository for these packages ?
> Sincerely yours,
> 					Emmanuel Charpentier

More information about the wine-devel mailing list