[Bug 5463] ie6 installs now, but doesn't work...

Peter Åstrand astrand at cendio.se
Tue Jun 20 12:27:04 CDT 2006

On Mon, 19 Jun 2006, Wine Bugs wrote:

> vitaliy at kievinfo.com changed:
>           What    |Removed                     |Added
> ----------------------------------------------------------------------------
>             Status|RESOLVED                    |CLOSED
> ------- Additional Comments From vitaliy at kievinfo.com  2006-19-06 14:11 -------
> Again this is not a bug. There is nothing to fix because there is nothing that
> broke.

I disagree. If IE doesn't run, it's a bug. I would actually say that it's 
a major bug - IE is one the those core applications that users expects to 

You are incorrect about "there is nothing to fix": Perhaps the source code 
is fine, but the documentation is certainly not. 
http://appdb.winehq.org/appview.php?versionId=469 even says:

"(to be continued because then it still doesn\'t run because of ole 

> Anyone is welcome to write up instructions on what to override and place them in
> appDB. Bugzilla is not the right place for that.

Why do you think Bugzilla cannot be used for tracking documentation bugs? 
There is a "wine-documentation" component and a "WineHQ Apps Database" 
component, if you think that wine-misc is totally wrong.

I would very much prefer is this bug could be left open until someone has 
managed to figure out what needs to be overridden to actually *run* IE.

Peter Åstrand		ThinLinc Chief Developer
Cendio			http://www.cendio.se
Teknikringen 3
583 30 Linköping        Phone: +46-13-21 46 00

More information about the wine-devel mailing list