[Tools/Wine.inf] Set Internet Explorer version

Vitaliy Margolen wine-devel at kievinfo.com
Thu Jun 29 19:52:25 CDT 2006

Thursday, June 29, 2006, 6:28:11 PM, Olaf Leidinger wrote:
> On Thu, 29 Jun 2006 10:56:12 -0700
> "James Hawkins" <truiken at gmail.com> wrote:

>> On 6/28/06, Maarten Lankhorst <M.B.Lankhorst at gmail.com> wrote:
>>> Should we require that people install Internet Explorer or should we put
>>> in patches that increase application compatibility with vanilla wine?
>> I don't know why we would require people to install IE, when we have a
>> replacement for it already.

> Web designers - to see what their pages look like in IE. But they could also install IE 7.

As been mentioned before this argument is invalid. Native IE does not and will
not behave like on real windows. Thus rendering any such tests invalid.


More information about the wine-devel mailing list