[WINED3D 3/3] Added some GLSL definitions and function protoypes to wined3d_gl.h

H. Verbeet hverbeet at gmail.com
Sat May 20 12:23:51 CDT 2006

(GLenum shaderType);
shaderObj, GLsizei count, const GLcharARB* *string, const GLint
>+typedef void (APIENTRY * PFNGLCOMPILESHADERARBPROC) (GLhandleARB shaderObj);

Those should be called PGLFN*, provided we want to stick with the
naming used in the rest of the file. At the very least, it should be
something else than what's used in glext.h :-)
I do think that only swapping the GL and FN parts of the names isn't
the best way to create a different name.

More information about the wine-devel mailing list