wined3d: Report the correct number of available 4-component float vectors for GLSL

H. Verbeet hverbeet at
Tue Oct 3 18:00:23 CDT 2006

On 04/10/06, Kai Blin <kai.blin at> wrote:
> As "make sure to install the latest version of the driver" is one of the first
> steps in error fixing in win32, I guess that makes the patch still valid. :)
> Cheers,
> Kai
Well, the patch *is* valid (eg. ATI appears to report the correct
number as well), but it still breaks stuff :-)
The problem is that the 96.25 drivers are still beta drivers at the
moment, so I don't think it's reasonable to ask people to upgrade to
that. On the other hand... we don't currently enable GLSL by default,
and one of the considerations is that there are a few known driver

More information about the wine-devel mailing list