Troubles using current wine (wine-0.9.21)

Louis. Lenders xerox_xerox2000 at
Thu Sep 14 03:02:48 CDT 2006

Hi, i'm having lots of troubles running games with current git. First of all i get these messages running every application i try:
"err:wgl:has_opengl  glx_version as 1.3 and GLX_SGIX_fbconfig extension is unsupported. Expect problems."

Is it really that bad to not have glx_version 1.3? I have Ati radeon 9600 and i do not know if this is supported on my card anyway.

Further, games that used to work now crash, for example Serious Sam I.
The problem seems to be:

000f:Call gdi32.ChoosePixelFormat(000004f0,0033fc38) ret=004c70b9
000f:Call winex11.drv.ChoosePixelFormat(001aab78,0033fc38) ret=605c1358
trace:seh:raise_exception code=c0000005 flags=0 addr=(nil) --> crash

Any hints on this?

 Try the all-new Yahoo! Mail . "The New Version is radically easier to use" – The Wall Street Journal
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the wine-devel mailing list