configure using deprecated alsa header.. ?

Tom Spear speeddymon at
Mon Apr 9 15:05:55 CDT 2007

I just downloaded and configured wine 0.9.34 and looking thru the
config.log (didnt do this on prior versions, so I'm pretty sure it's
not a regression), there is a warning about needing to use
alsa/asoundlib.h instead of sys/asoundlib.h ..  I made bug 7997 about

Could someone look into this and make a patch?  I honestly dont know
if it is causing any problems the way it is currently, but the warning
is a little unsettling.

In case it's needed: Slackware x86 11.0 with the alsa that is included
with the distro.



Check out this new 3D Instant Messenger called IMVU.  It's the best I
have seen yet!

More information about the wine-devel mailing list