Problems with Ubuntu packages

Scott Ritchie scott at
Fri Apr 27 18:12:12 CDT 2007

On Tue, 2007-04-24 at 17:39 +0200, Mirek wrote:
> Hi, I am using Ubuntu FF, and I have some fullsreen issues. In Ubuntu 
> universe is wine 0.9.33 compiled with xrandr support, but on winehq site 
> is repository with wine 0.9.35 compiled without xrandr support. Can 
> someone fix this? I have several fullscreen issues with packages from 
> winehq, but not with original packages from Ubuntu.
> Mirek Slugen

Sorry, I was away from my email this week and couldn't get to your issue

You're right, this was a separate issue with the 0.9.35 packages, which
in retrospect were broken in all kinds of ways.  Anyway, I've fixed them
and included the changes into the new 0.9.36 packages.

Hope everything works for you now,
Scott Ritchie

More information about the wine-devel mailing list