AMD64 package broken on Ubuntu Gutsy

Maarten Lankhorst m.b.lankhorst at
Wed Aug 15 05:31:53 CDT 2007

Scott Ritchie schreef:
> The Wine package in Ubuntu Gutsy is currently failing to build on the
> AMD 64 arch, and I'm not sure why.  I don't have a gutsy 64 system to
> play around with at the moment, but you can see the package error log
> here:
> I suspect one of the 32 bit libraries that we have to link by hand got
> renamed or upgraded, but I can't figure out which one from the log
> there.
> Thanks,
> Scott Ritchie
Actually, looking at the warnings and commands you passed
--enable-win64, that means a 64 bit wine will be built that can't run 32
bit executables. Just remove that flag and everything should be fine


More information about the wine-devel mailing list