Error while compiling the wine-0.9.49 in RedHat Linux

Tomas Carnecky tom at
Sun Dec 2 05:38:00 CST 2007

James McKenzie wrote:
> Please also be aware that Wine will NOT build properly with any version
> of gcc 4.0

Can you elaborate? I have been building wine with gcc-4.* since forever
and never had any problems with that. Currently I'm using gcc 4.2.2
(Gentoo 4.2.2 p1.0).


More information about the wine-devel mailing list