"Installer already running"

Tom Spear speeddymon at gmail.com
Mon May 7 13:48:29 CDT 2007

On 5/7/07, Pavel Troller <patrol at sinus.cz> wrote:
> Hi Tom,
>   there is the installer file.
>        With regards, Pavel Troller
Hi Pavel,

I looked into the file.  It is a 7-zip compressed Nullsoft installer.
What that means is that if you decide to file a bug on bugzilla
(highly recommended), make sure to include that information in the
summary or body of the bug somewhere, so that others with the same
problem with this type of installer can find your bug easily, and so
that developers who are looking for this type of installer to test
patches against can contact you to get it...

With that being said:  I downloaded the file on my linux box, and was
able to run it all the way up to the point of hitting next to actually
install, without any problems.

Here are a couple of things you can try:

- Run wineboot to make sure all runonce entries are cleared from the
registry, and then restart the computer, to make sure that all running
copies of wine are cleared.
- If that does not work, rename ~/.wine to something like ~/.wine.bak
and then run winecfg and re-setup all of your options.  Then try
running the PhysX installer again.

If that does not fix it, you will probably have to do a fully clean
install of wine, where you need to delete all copies of wine on your
system, and everything that you have installed in wine (I'm trying to
avoid you having to do this, for obvious reasons), and then reinstall
it all, starting with JTF2 and the PhysX drivers.

If that still does not fix the problem, then there is a misconfig
somewhere else in the system, or you somehow have a stale wineserver
process hanging around..

Hope that helps, and maybe someone else has some other things for you to try..?



Check out this new 3D Instant Messenger called IMVU.  It's the best I
have seen yet!


More information about the wine-devel mailing list