No joy with XComposite extension on Gutsy on Thinkbook X60

Dan Kegel dank at
Thu Oct 4 21:50:28 CDT 2007

On 10/4/07, Dan Kegel <dank at> wrote:
> I'm running updated Gutsy beta on a Thinkbook X60, and...
> Google Earth, it aborts with
> According to
> this is "libgl1-mesa-dri: miscompiled with current gcc".
> A patch was attached there:
> The bug's been reported to Ubuntu:

Chris wrote:
> This seems to happen on ATi cards/drivers

But my laptop has Intel graphics, not ATI:
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME,
943/940GML Express Integrated Graphics Controller (rev 03)
and the driver is open source.  I guess I'll just have to figure out how
to build it myself to verify the fix ... :-(

More information about the wine-devel mailing list