defining and revamping our bugzilla categories
the3dfxdude at gmail.com
Thu Oct 11 17:32:43 CDT 2007
On 10/11/07, James Hawkins <truiken at gmail.com> wrote:
> On 10/11/07, Detlef Riekenberg <wine.dev at web.de> wrote:
> > On Mi, 2007-10-10 at 15:20 -0500, James Hawkins wrote:
> > > wine-gdi-(printing) -> gdi
> > This is a bad Idea.
> > We have a lot of different dlls related to printing:
> > comdlg32.dll
> > compstui.dll
> > gdi32.dll
> > localspl.dll
> > printui.dll
> > shell32.dll
> > wineps.drv
> > winspool.drv
> > I vote for "printing" next to "gdi"
> What's wrong with having a new printing component? Lumping *all*
> gdi/printing bugs into gdi-(printing) is a bad idea.
> James Hawkins
How about "gdi-printing" and "gdi-video"?
More information about the wine-devel