winmm: Check param in joyConfigChanged

Alexandre Julliard julliard at
Wed Dec 31 09:34:00 CST 2008

Christian Costa <titan.costa at> writes:

>> There's no reason to rename the parameter, 'flags' is a perfectly good
>> name.
> It was just to reflect more the MSDN. Maybe it's not that usefull.

No it's not, MSDN uses the stupid Hungarian notation everywhere, and we
should stay as far away as possible from that monstrosity. 'flags' is a
much better name than 'dwFlags'.

Alexandre Julliard
julliard at

More information about the wine-devel mailing list