attempt to install Wine from source

Reece Dunn msclrhd at
Mon Feb 4 10:52:34 CST 2008

On 04/02/2008, Chris Spencer <spencercw at> wrote:
> You do not have the gcc compiler installed. On Ubuntu you will need to
> install build-essentials (I think that's what it's called), and also run
> 'sudo apt-get build-dep wine'. I'm not sure what the process is on Debian.

See Specifically:

The easiest way to set up an Ubuntu system is to use a shell script
that installs the above packages:

    * Gutsy Gibbon (Ubuntu 7.10)
    * Feisty Fawn (Ubuntu 7.04)
    * Edgy Eft (Ubuntu 6.10)
    * Dapper Drake (Ubuntu 6.06)
    * Breezy Badger (Ubuntu 5.11)

After which, you can follow the instructions at to get the lastest version of the code.

- Reece

More information about the wine-devel mailing list