Weird failure in kernel32 volume test

Maarten Lankhorst m.b.lankhorst at
Wed Feb 13 21:20:08 CST 2008

Hi all,

The latest update of trying to be the second person for which all tests succeed.
I sent a bunch of patches that make some tests pass.

At the moment I have 3 failures on a clean wineprefix, with no icons
on my desktop, and with wine in native window mode on kde 3.5.x:
user32: 'msg' test fails. The famous 'win' test passes.
kernel32: I get a very weird bug on the 'volume' test. It only occurs
when I run my mini script for running the tests. I have absolutely no
idea why I get ERROR_FILE_NOT_FOUND on FindFirstVolumeA on the first
time I run the whole testsuite, and not successive runs. Anyone has
experienced the same, or have an idea what is going on?
msi: multi-sz failure in msi install, I did a todo_wine on it so it
doesn't stop the build. It seems to be a recent failure though because
I know that it didn't bomb out on install a few days ago.

Anyone else has some tests that consistently fail on make test?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: tests
Type: application/octet-stream
Size: 297 bytes
Desc: not available
Url : 

More information about the wine-devel mailing list