New winetricks 20080226: adds dotnet11 verb

bill lam cbill.lam at
Tue Feb 26 22:50:41 CST 2008

Dan Kegel wrote:
> Which apps?
> What version of comctl32 and gdiplus do they require?

depends.exe show the following info for comctl32

COMCTL32.DLL from win-xp
File Ver     5.82.2900.2180
Product Ver  6.0.2900.2180

COMCTL32.DLL from cc580
File Ver     5.80.2614.3600
Product Ver  5.0.2614.3600

The last time that I used the old comctl32, the bmp inside toolbar cannot 
display, just black holes. I tested again today, it work correctly even with the 
old comctl32.  May be I forgot exactly where it failed or may be I had updated 
wine from .53 to .55. Anyway I will stick to the old comctl32 and report failure 
if it happen again.


More information about the wine-devel mailing list