[Gdiplus 03/16] test_getgenerics: Don't use a pointer-to-pointer construct.

Alexandre Julliard julliard at winehq.org
Thu Jul 3 05:45:52 CDT 2008


Adam Petaccia <adam at tpetaccia.com> writes:

> diff --git a/dlls/gdiplus/tests/font.c b/dlls/gdiplus/tests/font.c
> index 59a6cb7..e710c30 100644
> --- a/dlls/gdiplus/tests/font.c
> +++ b/dlls/gdiplus/tests/font.c
> @@ -189,42 +189,38 @@ static void test_fontfamily (void)
>  static void test_getgenerics (void)
>  {
>      GpStatus stat;
> -    GpFontFamily** family;
> +    GpFontFamily* FontFamily;

It's a matter of taste, but I think 'family' was a much better name that
'FontFamily' for a local variable. The latter looks like an API call.

-- 
Alexandre Julliard
julliard at winehq.org



More information about the wine-devel mailing list