2k is the default version?

Austin English austinenglish at gmail.com
Tue May 27 16:19:22 CDT 2008

I was testing installing Virtualbox today and got an error that
Windows XP is the minimum requirement. Funny I thought...we're
emulating XP, it must want SP 2 or something strange. Fired up
winecfg, and lo and behold, Windows 2000 is the default OS again.
Thought I might be going crazy or botched my local tree, but checking
out on a fresh tree shows the same thing. When/why did this happen?


More information about the wine-devel mailing list