configure can't find libgsm development files, but they are installed

Nikolay Sivov bunglehead at
Wed Aug 5 10:52:15 CDT 2009

Rosanne DiMesio wrote:
> Since yesterday, configure has been giving me a "libgsm development files not found" warning even though they are installed on my system. This is on openSUSE 11.1, 32 bit.
> Is anyone else seeing this, or is something borked on my system? (Any hints as to where I might look would be appreciated.) 
Hi, Rosanne.

Installing libgsm1-dev version 1.0.12-1 from Debian 5.0 repo works for me.

config.log snip:
configure:5894: checking gsm.h usability
configure:5911: gcc -c -g -O2  conftest.c >&5
configure:5918: $? = 0
configure:5932: result: yes
configure:5936: checking gsm.h presence
configure:5951: gcc -E  conftest.c
configure:5958: $? = 0
configure:5972: result: yes
configure:6005: checking for gsm.h
configure:6014: result: yes

More information about the wine-devel mailing list