winetest + pbuffer + nvidia 190.18 drivers = X crash

Austin English austinenglish at
Mon Dec 7 18:25:22 CST 2009

On Sun, Nov 29, 2009 at 11:37 PM, Austin English
<austinenglish at> wrote:
> On Sun, Nov 29, 2009 at 5:45 AM, Henri Verbeet <hverbeet at> wrote:
>> 2009/11/20 Austin English <austinenglish at>:
>>> Been happening for a few days...not sure what triggered it, but when
>>> coming back from work I see my login screen, which explains the lack
>>> of 64-bit tests/appinstall results. I don't know if any of the D3D
>>> guys could take a look, but I'd appreciate it...
>> What does your Xorg log look like?
> Doesn't seem to want to crash now...strange. I'll keep an eye on it
> and if it happens again I'll get the log.

Updated to 195.22 drivers, and it reappeared. Though it may have been
disabled glsl that did it. I tried running those configs again, but no
crash, so perhaps a race?
0: /usr/bin/X(xorg_backtrace+0x26) [0x4f00c6]
1: /usr/bin/X(xf86SigHandler+0x41) [0x4852c1]
2: /lib/ [0x7f349cbb4530]
3: /usr/bin/X [0x4b674a]
4: /usr/bin/X [0x4b6b37]
5: /usr/bin/X [0x49f17f]
6: /usr/bin/X [0x49f355]
7: /usr/bin/X(RRCrtcSet+0x162) [0x51d092]
8: /usr/bin/X(ProcRRSetScreenConfig+0x508) [0x522a88]
9: /usr/bin/X(Dispatch+0x394) [0x44e174]
10: /usr/bin/X(main+0x3b5) [0x434085]
11: /lib/ [0x7f349cb9fabd]
12: /usr/bin/X [0x433509]
Saw signal 11.  Server aborting.

I've installed xserver-xorg-core-dbg, so if it crashes again, should
have a better log.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log.old
Type: application/x-trash
Size: 22803 bytes
Desc: not available
URL: <>

More information about the wine-devel mailing list