Building and packaging Wine Gecko

Ove Kaaven ovek at
Mon Dec 28 18:44:47 CST 2009

Jacek Caban skrev:
> It does suffer from this bug, these tests are probably not enough to
> show it.

Hmm. I had hoped the debian version had patched it or something,
especially considering how often stdcall is going to be used by a win32

>> I'm not sure what to do about this. Any ideas about something I can do
>> to make it build with gcc 4.2 or 4.4?
> The only compiler you can use for Wine Gecko 1.0.0 is GCC 3.4.5. Current
> Git version uses GCC 4.4 SVN version (waiting for the first official GCC
> release).

First official GCC release of what? gcc 4.4.2 is already released, and
Debian unstable is using it as the default compiler. And like I
mentioned, they even have a mingw32 cross compiler of it. Would it then
be a good idea to build wine-gecko git instead of wine-gecko 1.0.0?
Should that work?

More information about the wine-devel mailing list