Which virtualization software should I choose

Paul Vriens paul.vriens.wine at gmail.com
Fri Jun 12 08:32:38 CDT 2009

Jeff Latimer wrote:
> Paul Vriens wrote:
>> The problem with both VirtualBox and QEMU/KVM seems to be supporting 
>> older Windows versions as guests (< NT4).
> I don't understand VirtualBox says it supports up to Windows 7 and I 
> have XP running.  I have had QEMU/KVM running XP.  What annoyed me about 
> VMWare Server was the broken SeLinux which eventually forced me to look 
> around for another VM.

I just had look at: http://www.virtualbox.org/wiki/Guest_OSes

I didn't check myself.



More information about the wine-devel mailing list