winetrick & mono dot net 3.5 emmulation.

Hin-Tak Leung hintak_leung at
Wed Aug 25 14:02:05 CDT 2010

The installer of one application I have requires Net 3.5 and refuses to install
if it is not detected. Yet it runs adequately well with mono 2.6.x (when 
installed to Vista then copied over). So I am wondering if there should be a 
winetrick "lie about having .net 3.5" registry setting, and go about seeing what 
needs to be done - e.g. how is that installer detecting dot net 3.5 ?

More information about the wine-devel mailing list