64-bit Notepad2 crashes

James Mckenzie jjmckenzie51 at earthlink.net
Thu Dec 30 09:38:31 CST 2010

Susan Cragin <susancragin at earthlink.net> wrote:
>Sent: Dec 30, 2010 8:30 AM
>To: Marcus Meissner <marcus at jet.franken.de>
>Cc: Wine Developers <wine-devel at winehq.org>, Eric Pouech <eric.pouech at orange.fr>
>Subject: Re: 64-bit Notepad2 crashes
>>On Thu, Dec 30, 2010 at 07:22:31AM -0500, Susan Cragin wrote:
>>> >> ELF	    7f3aa090b000-    7f3aa0c3d000	Export          libwine.so.1
>>> >>if you've compiled wine yourself, it's strange that libwine.so doesn't 
>>> >>contain any dwarf information
>>> >>maybe you're loading another instance of libwine?
>>> >>A+
>>> >>
>>> >>-- 
>>> >>Eric Pouech
>>> >
>>> >I did a search of the file system. 
>>> >
>>> >Under /usr/local/lib64 I have
>>> >libwine.so (link)
>>> >libwine.so.1 (link)
>>> >libwine.so.1.0
>>> >wine [folder}
>Then I ran ldconfig on the 64-bit, and then tried wine notepad. 
>I got the following error:
>wine: error while loading shared libraries: libwine.so.1: cannot open shared object file: No such file or directory

Does this 'path' exist in LD_LIBRARY_PATH or equivilent?

Otherwise ld might not be able to 'find' it when starting the program.

James McKenzie

More information about the wine-devel mailing list