Git does not build properly after daily pull -- font errors

Susan Cragin susancragin at
Fri Feb 5 11:12:36 CST 2010

>Susan Cragin wrote:
>> ./configure --enable-win64 && make distclean
>> ./configure --enable-win64 && make depend && make
>Huh? Are you actually trying to build the 64-bit version of Wine? Why
>would you want to do that? Especially when 64-bit Wine isn't mature yet.
>Did you try it without --enable-win64?
>> and I get the following:
>> warning: System 16: missing glyph for char f8c8
>> make[1]: *** No rule to make target `marlett.ttf', needed by `all'.  Stop.
>> make[1]: Leaving directory `/home/susan/wine/fonts'
>> make: *** [fonts] Error 2
>Check out commit 8350aafd5495c77ad4ba005dc4ae3f61a1ad1147:
> Author: Alexandre Julliard <julliard at>
> Date:   Thu Feb  4 20:29:23 2010 +0100
> fonts: Remove the rules for font symlinks and go back to standard VPATH
>I'll bet that has something to do with it...
>> So I delete the git repository and download a new one. 
>OK? Then what happened? Did it work, or didn't it?

The new git repository worked. 
I've been doing --enable-win64 because it has worked for me. I've been doing it for a couple of weeks and haven't had a problem. 

More information about the wine-devel mailing list