Could these changes break Wine? Fwd: gcc in natty now passes --as-needed by default to the linker

Anssi Hannula anssi.hannula at
Sat Nov 27 07:44:29 CST 2010

On 27.11.2010 09:19, Marcus Meissner wrote:
> On Fri, Nov 26, 2010 at 04:08:53PM -0800, Scott Ritchie wrote:
>> Trying to head off a problem before it's a problem...
> openSUSE is building all packages by default with --as-needed since the
> last release and so far no Wine issues have been reported.

Mandriva has also built all packages with --as-needed by default since
2008, with no wine related issues with it as far as I know.

Anssi Hannula

More information about the wine-devel mailing list