[PATCH] Compiling Wine at Ubuntu 10.10

Trygve Vea trygve.vea at gmail.com
Sat Oct 16 08:18:35 CDT 2010

On Sat, Oct 16, 2010 at 1:29 PM, Alexandre Julliard <julliard at winehq.org> wrote:
> Gerold Jens Wucherpfennig <gjwucherpfennig at gmx.net> writes:
>>  You will need this patch to compile Wine at Ubuntu 10.10,
>> because of the new Xorg Server 1.9.
>> If you still get a compilation error in dlls/winex11.drv you
>> will need to add the flag "-lXxf86vm".
> We can't do that. What did they change that breaks the build?

I'm running Ubuntu 10.10, and I can't reproduce the problem.  It
compiles just fine, here.

Trygve Vea

More information about the wine-devel mailing list