[PATCH] Compiling Wine at Ubuntu 10.10

Detlef Riekenberg wine.dev at web.de
Sat Oct 16 10:26:49 CDT 2010

On Sa, 2010-10-16 at 10:02 +0200, Gerold Jens Wucherpfennig wrote:
> You will need this patch to compile Wine at Ubuntu 10.10,
> because of the new Xorg Server 1.9.

You can't do that.
Your patch will break the build on many systems.
Are you missing libxxf86vm1 or libxxf86vm-dev?

> If you still get a compilation error in dlls/winex11.drv you
> will need to add the flag "-lXxf86vm".

cd dlls/winex11.drv/

=> works here on a clean 32bit build
(ubuntu 10.10 / x86_64)

By by ... Detlef

More information about the wine-devel mailing list