Packagers: cups-bsd/cupsys-bsd (lpr and friends) no longer needed

Detlef Riekenberg at
Sat Oct 16 17:30:32 CDT 2010

Hi Wine packing Team.

Cups has a compatibility package for the BSD style printing system
(lpr, lpq, lprm, lpc and related files).
The package is named cups-bsd on ubuntu and cupsys-bsd on debian.

This compatibility package is no longer needed since Wine-1.3.5,
when cups is installed:;h=f69a4ef07f7b1b0017e1bf335db27751c59b6d85

Thanks for updating the Wine dependency.

By by ... Detlef

More information about the wine-devel mailing list