Winetricks command

Andrew Nguyen arethusa26 at
Sat Sep 18 19:37:36 CDT 2010

On Sat, Sep 18, 2010 at 11:37 AM, M Hack <mh2ack at> wrote:
> I have Ubuntu 10.04 and the repository ppa:ubuntu-wine/ppa installed. When
> following your instructions ( to run
> winetricks I encountered a problem
> Entering sh winetricks in a terminal window gave me the following error
> Cannot find wineprefixcreate (wineprefixcreate)

What version does your local copy of winetricks claim to be?
wineprefixcreate is long obsolete and winetricks stopped calling it
just about as long.

> With blind luck I tried entering just
> winetricks
> which worked, ie sh winetricks is not necessary. The error message was not
> informative and evidently is a hold over. It would help if this was stated
> on your wiki
> Mark <><

It sounds like you have a copy of winetricks located in a directory in
your PATH environment variable. What does the command "which
winetricks" (without quotes) yield?

More information about the wine-devel mailing list