Get the needed libs from cups-config (for OpenBSD)

Alexandre Julliard julliard at
Tue Jun 12 05:46:55 CDT 2012

André Hentschel <nerv at> writes:

> Inspired by Matias Colli, see bug 17896.
> I made sure it doesn't hurt on other OS and send it because it doesn't seem he will do it and it's a oneliner.

It doesn't work for me on Debian testing, not without manually creating
symlinks for the libs that cups-config requires. It sounds like OpenBSD
should fix their libcups build.

Alexandre Julliard
julliard at

More information about the wine-devel mailing list