Feedback: Vanilla not compiling after first git update post release

rawfox rawfox at
Sun Mar 4 05:56:00 CST 2018

Ok sorry its solved now, it came down to be a problem with the GSSAPI 
wont build in 32bit part of a wow64 build.

Excluding kerberos and gssapi from the build did the job and everything 
is building correct again now.

Kerberos is still not building in 32bit because GSSAPI has some hickups 

I dont need that, but im curious why it wont build ..

Thank you for your work !!

Am 02.03.2018 um 13:05 schrieb rawfox:
> Wonder why staging isnt working ...
> Hallo, since a long time im daily using the bleeding edge wine sources 
> from git as well as wine-staging, now from the new fork.
> From the wine-3.2 Vanilla release on - whats working great! - no 
> futher git updates are working.
> Its something with the Vulcan implementation, the build is working, 
> but no 3D is usable, *V3D_Init Failed:29* error.
> With that, ofcause wine-staging cant work.
> The already known problem of wine-staging not working with the 
> following error:
> *wine client error:0: version mismatch 549/548.**
> **Your wine binary was not upgraded correctly,**
> **or you have an older one somewhere in your PATH.**
> **Or maybe the wrong wineserver is still running?*
> Its because the vanilla wine 32bit aint building correctly and 
> wine-staging aint installing the wine 32bit executable.
> Something is odd with the vanilla sources and im not qualified to find 
> it ..

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the wine-devel mailing list