Combine WINE_WAVEOUT and WINE_WAVEIN into single structure
reif at earthlink.net
Wed Jun 8 18:03:06 CDT 2005
Jeremy White wrote:
> This combines the WINE_WAVEOUT and WINE_WAVEIN structures into
> a single WINE_WAVECOMMON structure, as most of the fields were
> duplicated anyways. This patch should not change any
> functionality, but will allow for some elimination
> of duplicate code in an upcoming patch.
> (Credit Alexandre for suggestion the combination into a single
Could you call it WINE_WAVEDEV or WINE_WAVEDEVICE?
More information about the wine-patches