README: Update Linux requirements (try 3)

André Hentschel nerv at
Tue May 31 15:35:30 CDT 2011

 README |   12 +++++-------
 1 files changed, 5 insertions(+), 7 deletions(-)

diff --git a/README b/README
index baa6ab3..89aa654 100644
--- a/README
+++ b/README
@@ -28,20 +28,18 @@ especially the wealth of information found at
 To compile and run Wine, you must have one of the following:
-  Linux version 2.0.36 or above
+  Linux version 2.6.0 or above
   FreeBSD 6.3 or later
   Solaris x86 9 or later
   Mac OS X 10.4 or later
-As Wine requires kernel-level thread support to run, only the operating
-systems mentioned above are supported.  Other operating systems which
-support kernel threads may be supported in the future.
+As Wine requires NPTL to run, only the operating
+systems mentioned above are supported.
 Linux info:
-  While Linux 2.2.x should still work and Linux 2.0.x may still work
-  (older 2.0.x versions had thread-related crashes),
-  it's best to have a current kernel such as 2.4.x or 2.6.x.
+  Wine needs a current kernel such as 2.6.x or 3.x.
+  You can use Wine 1.0.1 with older kernels, see it's README.
 FreeBSD info:
   Wine will generally not work properly on versions before FreeBSD

Best Regards, André Hentschel

More information about the wine-patches mailing list