wine problem - cannot write to directory

Andreas Mohr Usenet 07/01 xsidycvl001 at
Tue Jul 31 16:18:06 CDT 2001

ZalekBloom at <ZalekBloom at> wrote:
> I just installed a new version of wine and wine stopped working.
> It starts and I am getting a message that I have no permition to write on
> my Win c:\ disk.
> I checked that root is owner of c:\ directories, so I switched to root
> user (even my userid is defined in the same group as root) and I am
> gettin a message that root cannot run wine.
> So I tried to "chmod 774 Agent" (Agent is directory of Agent program I
> tried to run), but "ls -al" showed that c:\Agent directory permitions
> were not changed (stayed rwxr-xr-x).
You really, really, really want to read the part dealing with VFAT
partitions in the Wine Users Guide...
(hint: VFAT directory permissions can't be changed !)
Assuming you are indeed using FAT, of course...

Andreas Mohr, Renningen, Germany
In case you need to contact me after expiry of temporary email address:
my real address is (initial of first name).(last name)

More information about the wine-users mailing list