need newer binutils?

Uwe Bonnes bon at
Tue Jul 3 04:36:37 CDT 2001

Piepers Bernd <doof at> wrote:
: Hi,
: I tried to compile wine and got the message:
: ...
: check if it is possible to make a Libary... no
: *** If  you use Linux
: *** you need a newer binutils
: *** cause of the shared libs

: so I looked for newer binutils, and tried to complie them:
: binutils-
: configure, make, make install

: but wine gives me the same message :(

: The next idea was, to replace the ld... with newer one.

Perhaps you compiled with target directory /usr/local. Perhaps you didn'ty
ru ldconfig after that. Perhaps you is broken.
I think it is better to get an updated SUSE package and install it.


Uwe Bonnes                bon at

Institut fuer Kernphysik  Schlossgartenstrasse 9  64289 Darmstadt
--------- Tel. 06151 162516 -------- Fax. 06151 164321 ----------

More information about the wine-users mailing list