directX and transgaming patch

Brian Postow bpostow at
Tue Jul 3 09:22:08 CDT 2001

Could someone please post a concise explanation of what's required to
get directX working in wine? Here's what I've tried, and vaguely what
happened (I'm running RedHat 7.1, new install):

installed most recent rpm version of wine
	  can't find direct X		(shouldn't be surprising)
got most recent tarball of wine
compiled it
	 can't find direct X		(shouldn't be surprising)
tried to apply transgaming patch
	 it said that either it was already patched, or old patch.
					(that was surprising until I
					 looked at the instructions)
dowloaded transgaming CVS and installed
	  It said that there was an old version of wineserver running
	  or in my path. I couldn't find it, and neither could
					(possible that I just have
					 installed  SO many different
					 versions that its unclean....)
downloaded Jan 12 tarball of wine
installed transgaming patch/winehq patch/glext.h
put glext.h in includes			(it didn't say to do that, but
					 where else would it go?)
tried to compile
	 got compiler error. Something about a .h file in the internet

So, obviously I'm doing something wrong. My system is pure vanilla
since I just installed RedHat 7.1 a week ago.

Thanks a lot

More incoherent ramblings from:  Brian "Lizard Bench Mango" Postow ('94)
FOOBAR: Foo Of Oberlin Bygone Alumni Retirees   the foo, the proud: the Foo.
If there's more to science than hooking up dead comedians' brains to
vacuum cleaners, I don't want to know about it. 	Dr. Ashfield

More information about the wine-users mailing list