Troubles with XFree86-4.10 and sound

Sinner from the Prairy sinner_prairy.NOSPAM at
Wed Jul 4 18:41:29 CDT 2001


I recently posted a success story (Steel Panthers).

Well, now it's not working  :(

I updated the WINE version to 20010630 (from 20010510) and the XFree86 
version 4.10 (from 4.03).

Well, now it says that I have no sound (one application says that maybe 
will not work because there's no soundcard). And the game does not 
woork anymore (it uses DirectSraw, AFAIK, to paint  a 800x600 area in 
the screen, and it gets black, never getting to work).

What information do you ne to know to help me?

About my system:

Mandrake 8.0
Voodoo Banshee PCI 16MB
KDE 2.1.1
No Windows

Wine builds that I have available:

wine-cvs-stripped-062301-1.i386.rpm  / 
wine-cvs-unstripped-063001-1.i386.rpm / wine-20010510-1.i386.rpm / 

Error on Wine:

Using closest match instead (Spanish keyboard layout) for scancode 
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See documentation/keyboard for more information.
fixme:x11drv:X11DRV_DDHAL_CreatePalette stub
err:ntdll:RtlpWaitForCriticalSection Critical section 0x408ab370 wait 
timed out, retrying (60 sec) fs=026f
The program encountered exception 0xc0000194 at address 0x4005caa4 and
cannot continue.

Thanks in advance,
[MaDuiXa PoWeR]
__________________               Kernel 2.4.3 + ReiserFS
                  |\                 Linux User # 89976
=====Sinner==== >=--[]>- a Mach 2.5!!  Running on Mandrake 8.0
__________________|/                     Linux Machine # 38068

More information about the wine-users mailing list