Internet Explorer on fresh wine installation

Andreas Mohr Usenet 10/01 a31dgo001 at
Fri Nov 23 12:47:26 CST 2001

felix <mr.thanquol at> wrote:
> Hi there,

> for an application (which is only available on windows) I need to have the
> MS Virutal machine, which is supplied with IE4 SP3 and more, so I downloaded
> IE 5.0 and tried to install it.
> I think the main problem is, that I am new to wine and maybe my problem
> isn't really a problem....
> If I run "wine --debugmsg +warn IE5Setup.exe" the assistant starts and after
> that crashes with the message, that it misses some components and this is
> from debugmsg:

> fixme:setupapi:GenInstall16 (0015, 'ActiveX.Failure', 0041), semi-stub.
> Please implement additional operations here !
> err:setupapi:VCP_CopyFiles error copying, src: X:\IXP001.TMP\WinInet.dll ->
> dst: C:\WINDOWS\SYSTEM\WinInet.dll
> err:setupapi:VCP_CopyFiles error copying, src: X:\IXP001.TMP\URLMON.DLL ->
Permissions problem ???

> fixme:setupapi:GenInstall16 (0015, 'ActiveX.Failure', 003e), semi-stub.
> Please implement additional operations here !
SETUPX/SETUPAPI is still hopelessly incomplete. Fix it !

IE installation via Wine is a pretty much insane mission ;)
(right now, that is)

Andreas Mohr, Renningen, Germany
In case you need to contact me after expiry of temporary email address:
my eternal (hopefully) email address is frqr2001 at the domain

More information about the wine-users mailing list