failed to load .so lib for builtin opengl32.dll

Marcus Meissner marcus at
Tue Oct 2 00:57:14 CDT 2001

In article <3BB89FAE.4060200 at>, Jan-Tore  <jan_tore at> wrote:
>Hello there !
>I have a little problem I hope one of you can help me with.
>OpenGL won't work with wine, but it works fine under native linux.
>Here's some output from wine when I tried to run Quake3 Arena:
>[root at linux q3]# wine quake3.exe
>Loading required GL library /usr/X11R6/lib/
>err:mmsys:MMDRV_InitHardcoded You didn't setup properly the config file 
>for the Wine multimedia modules.
>Will use the hard-coded setup, but this will disappear soon.
>Please add a WinMM section to your Wine config file.
>err:module:BUILTIN32_dlopen failed to load .so lib for builtin 
>opengl32.dll: /usr/lib/ undefined symbol: display

You somehow have an old version of lying around. Remove
it (/usr/lib/*), install WINE again and try again.

(q3a does work, I just tried it yesterday ;)

Ciao, Marcus

More information about the wine-users mailing list