Wine runing Diablo2 LoD fine, but no keyboard input

Andre Werthmann wertmann at
Mon Oct 8 08:45:22 CDT 2001

It seems D2 don't get the focus in X. You can try to set "DXGrab" to "Y" in
wineconfig file, it has worked for me.


Holger Eichler wrote:

> > I think, this may be a kxkb-problem. Try to start Diablo within fvwm or so
> > and when it works there, please give a full bugreport to
> Thanks for your advise, but it's not KDE specific, because I allthough
> tried to run wine + D2 with fvwm, twm and even gnome, same thing there.
> With other applications, like just unpacking an executabel ZIP archive, it
> works fine, no problem to enter another Path for example. Before I wrote
> this message, I was reading other news in this group as there was a lot of
> problems installing an runing D2, but no one reported of a none-working
> keyboard. So what is wrong about my Configuration? By the way, I am using
> XFree86 4.0.1, Kernel 2.4.7 and wine-20010824 (allthough tried
> codeweavers-wine-20010626 and SuSE 7.2 RPM) with all variation of the
> /documentation/sampel-conf
> --
> mfg Holger Eichler

More information about the wine-users mailing list