Type1 Fonts

Richard W. Knight rick at rlknight.com
Sat Oct 20 22:47:05 CDT 2001

lawson_whitney at juno.com wrote:

>On Sat, 20 Oct 2001, Richard W. Knight wrote:
>>Thanks Lawson,
>>In my wine config I have ..
>>"1" = "/usr/X11R6/lib/X11/fonts/Type1"
>>That entry is correct, X usesthe fonts in that directory. Wine just
>>doesn't see them.
>>Any other suggestions?
>I guess I was wrong in saying afmdirs was after 20010824.  I just pulled
>documentation/samples/config from my tar of wine-20010824 and it has
>; List of all directories directly contain .AFM files
>"1" = "/usr/share/ghostscript/fonts"
>"2" = "/usr/share/a2ps/afm"
>"3" = "/usr/share/enscript"
>"4" = "/usr/X11R6/lib/X11/fonts/Type1"
>Now the Wine doco is not always in perfect synch with the code, but I
>don't know of a single case where it has been changed _before_ the code.
>Where did you get the config with [afmfiles]?  A newer Wine might help
>too.  Unfortunately, winsock was broken in Wine-20011004 and fixed the
>next day or so.  If anybody needs it, I can dredge up the patch that
>fixed it (I follow the wine cvs by email).
>Juno offers FREE or PREMIUM Internet access for less!
>Join Juno today!  For your FREE software, visit:
>wine-users mailing list
>wine-users at winehq.com
Thanks again Lawson,
I have [afmdirs] not [afmfiles]. I tried wine-20011004 but Lotus Notes 
wouldn't work with it. I went down to wine-20010824 and Notes works 
great. I just need to get the font/printing issue solved.

If could send the patch you mentioned I would appreciate. As a last 
resort I'm going to rebuild wine and I'ld like to stay as current as 

Rick Knight
(rick at rlknight.com)

More information about the wine-users mailing list