configure problem with xpm

lawson_whitney at lawson_whitney at
Tue Oct 23 22:54:10 CDT 2001

On Tue, 23 Oct 2001, Velox T. Fox wrote:

> I am running a fresh copy of Mandrake 8.1, and got the latest wine
> source from CVS.  The problem is that when I run ./configure, it says
> that it is unable to find my xpm development files.  I have verified
> that they exist, and have tried modifying config as suggested on the
> wine help page to no avail.
> My xpm.h file is in:
> /use/X11R6/include/X11/xpm.h
> I will be happy to provide any additional information you would require.
> Thank you,
> Velox
cd <wine>
rm config.cache

At a guess, you ran ./configure before you installed xpm-devel, and it
remembers that you don't have it.  This is good for wine developers who
run ./configure 40 times a day, but it confuses wine users.  As you can
read in <wine>/ANNOUNCE, this is still a developer only release.  You
are welcome to use it, but don't complain too loud about features such
as this.


panic: detected rogue system administrator!!
---cut here

More information about the wine-users mailing list