Compilation error on cvs - version

gerard patel g.patel at
Wed Oct 24 06:01:36 CDT 2001

On Wed, 24 Oct 2001 10:28:42 +0200, Florian Sukup
<florian.sukup at> wrote:

>There is a line in include/config.h:
>#define HAVE_LIBXXF86DGA2 1
>The wine I installed previously was an rpm. Therefore,
>the dir was created yesterday. 
>SuSE 7.3 is on my desk. I am waiting for installing
>until next week when I get a new computer. If you think
>that this new distribution could work better, I'd
>rather wait until next week instead of working on
>something which is already done in this new
>Maybe there is another reason ...

If your previous wine was an rpm, maybe it was
compiled without dga2 support.
My guess is that 7.0 is the culprit.


More information about the wine-users mailing list