configure problem with xpm

Velox T. Fox cNaOmSpPsA9M8 at
Wed Oct 24 13:55:45 CDT 2001

lawson_whitney at wrote:

> On Tue, 23 Oct 2001, Velox T. Fox wrote:
>>I am running a fresh copy of Mandrake 8.1, and got the latest wine
>>source from CVS.  The problem is that when I run ./configure, it says
>>that it is unable to find my xpm development files.  I have verified
>>that they exist, and have tried modifying config as suggested on the
>>wine help page to no avail.
>>My xpm.h file is in:
>>I will be happy to provide any additional information you would require.
>>Thank you,
> cd <wine>
> rm config.cache
> ./configure
> At a guess, you ran ./configure before you installed xpm-devel, and it
> remembers that you don't have it.  This is good for wine developers who
> run ./configure 40 times a day, but it confuses wine users.  As you can
> read in <wine>/ANNOUNCE, this is still a developer only release.  You
> are welcome to use it, but don't complain too loud about features such
> as this.
> Lawson
> panic: detected rogue system administrator!!
> ---cut here
Actually, I've done:

rm config.cache
make distclean

With the same results.
I know this is pretty much a pre-alpha release, but it's better than 
nothing.  I havn't even had a chance to compile it tho. =(  Just 
wondering if there's something it doesn't like about my system, or if 
there are other xpm development files it looks for.

More information about the wine-users mailing list