No debug?

phrostie pfrostie at
Wed Oct 31 19:39:33 CST 2001

one of the cad programs i use is a Win32 application called intellicad (free 
download from  i have screenshots that you are welcome to 


i've also had a program called truespace running, but it's not quite usable 
with wine just yet.

On Wednesday 31 October 2001 02:53, you wrote:
> Hi everybody!
> I recently tried out Wine, and decided to write an article about it. Well,
> that means I need to get some interesting windows apps working, so far it's
> only Notepad and Solitaire (won't make anyone cheer). The problem is, when
> I try to start any installer.exe file, I get some rows of nonsense ("fixme
> pthread...blabla") and then it exits with the message that it couldn't find
> any debugger? I tried the winedbg +relay option, but everything ends like
> this. My Wine is downloaded from, think it was an October
> version. It would be real nice to get some apps working, like some game and
> maybe office -97 (I understand that some of you managed to do that. Did it
> take a lot of "tend to"??)
> Thanx
> Stefan
> _________________________________________s_p_r_a_y_
> Här börjar Internet!
> Skaffa gratis e-mail och gratis Internet på
> Ny chatt på Spray! Fartyget M/S Spray har anlänt till
> _______________________________________________
> wine-users mailing list
> wine-users at

More information about the wine-users mailing list