d3dx8/Makefile.in not found

Oliver Sampson olsam at quickaudio.com
Sat Dec 21 19:54:11 CST 2002

On Sat, 21 Dec 2002 14:41:31 -0800, Duane Clark <dclark at akamail.com>

>Oliver Sampson wrote:
>> Howdy,
>> I just tried to update my version of wine via CVS (after a long
>> break).  When I do the ./configure I get:
>> config.status: error: cannot find input file: dlls/d3dx8/Makefile.in
>> Is there a quick solution to this?
>Not sure, but two things to maybe try. Did you supply the -PAd 
>parameters to cvs update, either directly or via a ~/.cvsrc file? 

Yes.  But just for grins I did a cvs update -PAd from the command
line, and the ./configure worked fine.  Is there a reason my .cvsrc
file wouldn't be read from my ~/ directory?

It works now, thanks to you and Tony Lambregts!

>other thing to try might be a "make distclean".

That's a good one to remember.  Thanks.


>wine-users mailing list
>wine-users at winehq.com

Oliver Sampson                  
olsam at quickaudio.com

More information about the wine-users mailing list